2

When I copy an element with Cmd+C / Cmd+V, it keeps the same name in the layer panel.

When I copy an element by holding down the alt key and dragging it somewhere, 'copy' gets added to the layername which clutters the layer panel.

Is it posible to give alt+drag the same naming behaviour as Cmd+C / Cmd+V?

3

enter image description here

It is possible.

Please go to Sketch > Preferences(CMD+,) > Layers, uncheck "Rename duplicated layers."

Sketch will no longer rename the duplicated layers when you alt+drag them.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.