0

I'm seeking a method to make a script currently compatible with Adobe Illustrator CS3; compatible with Ai CS6. On launch Ai CS6, displays "Error loading plugins". The issue could be the UI, as CS3 and CS6 architectures differ or ADM (Adobe Dialogue Manager) now obsolete in CS6. The CS6 porting guide advises simply opening the script in XCode, but XCode only allows Save/Export as the original .c file.

Please note this is not a request for a developer to write or rewrite any code, just a how-to request.

  • 1
    The same thing happened to Scriptographer which had to be closed due to adobe's new version compatibility. there was several Major changes which caused this all kind of errors therefore if you should check official documentation about what they specially changed! if you finds out then maybe you can just change that specific portion and your plugin should work as ago :D – Mr.Online Jul 30 at 10:27
  • 1
    I don't think there's a simple set of actions to make the scripts compatible, GD.SE main focus is not how-to's and I suspect the question will be closed as off topic. The Adobe community forum seems like a better place to discuss this forums.adobe.com/search.jspa?q=illustrator+plugin+cs6 – Luciano Jul 30 at 11:02
  • I agree with @Luciano since we are not officials from Adobe who have contacts :D we just tests; learns and again tests our knowledge to see if we can help others or not! :) – Mr.Online Jul 30 at 11:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.