0

Last night I was editing printed chapters. I noticed that on some paragraphs, the font size changes from 11 to 12. I used the same exact paragraph style on all of them. All my paragraph styles are set to size 11. When place the cursor on each paragraph, most show as size 11. Then, every now and then, one is size 12, and the paragraph style shows a + sign. I did not add any local extra info or override anything. The paragraphs before and after are 11. I used the same style on all of them. When I apply a an alternate paragraph style, also set at 11, the text turns back to eleven. Then when I reapply the proper paragraph style, the paragraph goes back to 12. I examined the style, and it is indeed set for 11. I did not alter any of these paragraphs locally. What could be causing this? How do I address this? The project is a book of 103 chapters, each on a separate file. I only have one character style and it is for a drop cap at size 14, so that's not it.

1

First, make sure no character styles could be altering the size as you described. Character styles take precedence over paragraph styles.

Next, turn on the style override highlighter. This can show you if the problem is caused by something other than the style itself. If you see the problem spots highlighted, then you should be able to fix it by clearing all of the overrides.

To clear overrides, make sure nothing is selected, then click the paragraph style flyout menu and click "Clear overrides". That should revert any text in the document to the "true" version of the paragraph style. Unfortunately, that feature doesn't always work.

If that doesn't fix the problem, you can select all of the text, then alt+click the style name to clear all overrides within the selection. This might be a pain for the book you described, but it's not that bad if you used threaded text frames and can select large amounts of text at once.

5
  • Thanks for your response. I am limited by the fact that I am still using 6. So, no style overrides button. I did look into the paragraph options and found a clear override choice, but it is grayed out. I went back to the chapters in question and did the alt click thing. That fixed it. However, I am baffled at how the situation began at all. Could it have been mystery junk code passed over by word? (I really hate word) Today I placed twenty chapters and the situation did not occur again. How does one prevent this from happening in the first place. Thanks again. Suzanne
    – Suzanne
    Jul 31 '19 at 2:22
  • Did you copy/paste text from Word? Text pasted from word (and probably some other rich text formats) will retain some of their text attributes from the source. I believe there is a preference to stop this from happening, or you could paste into notepad, then copy/paste THAT into the InDesign document to avoid errant text attributes.
    – 13ruce
    Jul 31 '19 at 11:51
  • Thanks for getting back. Nope. I broke the word document into single chapters and placed them one at a time to create an indesign file for each chapter to put together in a book file in the end. Working with one 400+ page document would be a nightmare of searching and scrolling. And one mess up could be hard to locate. I like to keep my mistakes limited to a small area. As soon as I get my 1001 classes set up I'll do another line edit. I'll just have to check every paragraph for continuity. I'm blaming it all on word and the junk code that will not go away. The Wd doc was in 12 pt.
    – Suzanne
    Aug 4 '19 at 14:55
  • I doubt it is junk code. It is probably a feature, not a bug. (It's just one of those features that most users hate.) You should be able to clean it all up by selecting all of the text in each file (hopefully you're using threaded text frames) and 1) clearing the overrides and 2) setting the character styles to "None".
    – 13ruce
    Aug 5 '19 at 12:00
  • If you're not using threaded text frames, you might be able to find a script that will scrub the text frames to achieve the same thing.
    – 13ruce
    Aug 5 '19 at 12:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.