0

This question already has an answer here:

My goal is to create a circle with a .001 stroke in RGB red for laser cutting. For some reason I cannot create ANY .001 paths without a strange variable stroke and I cannot figure out why. With this path, my laser won't read it as vector and I can't cut the shape I want.

Why is my stroke all over the place?

shows screenshot of variable width stroke of a circle

marked as duplicate by Scott adobe-illustrator Aug 7 at 15:13

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • it's only happening for circle. if you draw straight line then no problems so basically to solve this issue how about using stroke equivalent to 0.0019 or 0.002 :D – Design Phoenix Aug 7 at 7:35
  • How do you know it's not just a rendering bug? have you tried exporting this to a PDF or actually using the laser cut? – Luciano Aug 7 at 10:01
  • Try View- > Previwe on CPU – joojaa Aug 7 at 11:30
0

Must be something wrong with your AI settings or maybe there's some effect applied to the stroke. I tried this in my AI CS6 because it sounded strange and don't seem to replicate the issue, here's a 0.001pt stroked circle below. Try restoring your AI preferences.

enter image description here

  • AI source file at we.tl/t-2fPzag6wnD – Lucian Aug 7 at 7:54
  • i have distortion on top right corner of your ai file. maybe preferences issues ! – Design Phoenix Aug 7 at 8:12
  • Could be a CC bug — I am using CS6. If you do a Save for Web, is that actually saved into an export? Maybe its just a preview thing, video card issue? – Lucian Aug 7 at 8:13
  • I can see the glitch with AI CC 2018 in the file shared by @Lucian , and it looks some kind of rendering bug. If you switch off GPU graphics in the preferences, it disappears. – Billy Kerr Aug 7 at 8:35

Not the answer you're looking for? Browse other questions tagged or ask your own question.