2

i'm working on indesign and i'm fairly new but i am trying to type something and it shows up like thisenter image description here

  • 3
    Check tracking, kerning, etc.. all the Character Panel (Window > Type & Tables > Character) – Scott Sep 10 at 21:16
  • 4
    Do you have a very tiny text with stroke applied? – Wolff Sep 10 at 21:40
  • Yes, text with stroke for sure. BTW, why is this question closed? Are we not here to help? I'll never understand this closing topic politics... anyway... – Vinny Sep 12 at 11:30
1

One's thing's for sure there's nothing wrong with your InDesign, but likely some type-related setting that brings characters on top of each other. Could be many possible reasons for this, so hard to give a clear answer. Look at:

  • character stroke
  • character kerning, tracking
  • language settings
  • try changing the font to Arial, the actual font file you're using may be broken

Ultimately, restore your default InDesign preferences:

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.