3

I use Photoshop CC.

I'm interested in cropping a specific area inside an image.

To to so, I set the requested cropping dimensions in pixels, set the same PPI as the original image image, and crop.

The problem: the actual cropping area has the correct width-height ratio, but the SIZE of it is "wrong".

Please take a look at the screenshots attached.

I can't understand what exactly I'm missing here.

I would greatly appreciate your help with this matter.

Thanks a lot :-)

Screenshot #1

Screenshot #2

Screenshot #3

  • Tool is working as expected, just not the way you expect. But yeah this is maybe slightly bad design. Turns out that there are more usecases to work the opposite than your expectation. Personally i dont need any of them so for me it would be prefered if it worked the other way around. Sucks being in minority. – joojaa Oct 1 at 13:46
4

Crop works slightly differently: the dimensions you set in the WxHxRes is the expected result, not the cropping dimensions of the crop plane. So if you use crop in your second screenshot with an area of 3000x3000 px your result will be scaled to 2500x2500 px — the number you set in the Crop tool settings.

What you can do is you can use a Rectangular selection tool with a Fixed Size style and set to your 2500x2500 px value:

enter image description here

Then the selection you make will be this exact size. Position the selection inside the area you want to crop, switch to Crop Tool and it will automatically use the selection as a crop plane.

0

That's the way I do it:

Make a selection using the red shape. Use Ctrl + Left Click, over that layer thumbnail.

Now with the selection active, hit C , Enter , Enter . This will bring the crop tool, use the selection as a cropping area and crop it.

Images below.

enter image description here

  • I assume the red square was just an example, and the actual case is a tad more complex. – PieBie Oct 1 at 12:03
  • The red square has the exact dimensions provided in the question. See the images in the question. – LeoNas Oct 1 at 16:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.