0

I'm trying to process a picture of Jupiter from Junocam and I'm trying to align 3 B&W picture to make an RGB picture but it's not working, I tried differents opacity but it still not working, I also tried with a random image from blender and I exported each colour layer then I aligned them in a new picture but it was not working, what am I doing wrong ?

enter image description here

  • 1
    Welcome to GDSE. The problem seems to be that you are just layering the 3 B&W images as they are. You need to manually make sure that they are assigned to the correct RGB channels. I've stitched together an image of Io with images from Galileo, but I've used Photoshop. Which application are you using? Please add that to the tags. I might be able to help. – Wolff Oct 15 at 22:25
  • I'm using Gimp 2.9 or 2.8 – Tornado 77 Oct 15 at 22:46
3

You have 3 grayscale layers (R=G=B). You have to reduce them to their color component (R, G=0,B=0), (R=0,G,B=0),(R=0,G=0,B).

You can do this for each layer with Color>Components>Channel Mixer, in which you will for instance set the Red layer to 100% of its red component and 0% of the two others. When this is done your layers should be black and red, black and green, and black and blue.

Then you add them by putting the top two ones in "Addition" mode (the mode selector is the drop down at the top of the Layers list (usually set to "Normal")).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.