I'm using Photoshop CS6. I discovered recently the Fade preset for brushes and wanted to try it out.

So I select Fade in "Shape Dynamics" and set number of steps to 120, but the stroke showing in the brush presets menu looks like it's using Pen Pressure and not Fade: both ends are thin.

Moreover, when I use it on a path, I can't get a fade effect either. And right after I apply the brush to a path, or when I go to another section in the presets, Pen Pressure gets selected automatically instead of Fade. I mean that when I get back, Pen Pressure is selected even though I didn't touch anything. Trying to save the preset doesn't keep Fade either.

I tried on different brushes and even reloaded Photoshop, without success. Is this a bug or am I doing something wrong?

  • Are you using a tablet? What tablet? What driver version for a tablet?
    – Scott
    Nov 30, 2012 at 17:43
  • Yes, I've got a small Bamboo, and at the beginning I thought that was the problem. But I tried without plugging the tablet and the result is the same.
    – Cal
    Nov 30, 2012 at 17:45

2 Answers 2


Original Comment:

Plugging in the tablet doesn't really mean anything, there's still a driver installed. Wacom's latest Mac drivers have had issues, if you're on a Mac. I can't reproduce your problems, but I've got an Intuos 5 so the driver is different.

Since posting this Wacom has released a new driver (6.3.6w) which seems to operate much better for me on my systems.

To correct the issue, set the brush dynamics how you want them (set to Fade rather then Pen pressure) and then save a brush preset.

Or, click where it reads "Brush Tip Shape" to change the shape of the brush rather than clicking presets.

Or, click the little Lock icon next to the Transfer item in the Brush Panel.


For those still dealing with this issue, I realised I had 'Tablet Pressure sensitivity' selected in Photoshop Menu .. (the icon that looks like a pen aiming a bullseye on a dart board) When this is selected, it overrides the settings in the brush menu. I deselected that and it works as normal again! Hope this helps xx

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.