0

When I try to merge an image with an adjustment layer, the whole image change.

Without merging: enter image description here

After merging the image with the adjustment layer: enter image description here

How can I fix it?

  • How did you merge? If you select the adjustment layer and do Command/Control E to merge down, that should work. – ispaany Oct 30 at 20:10
  • That's how I do it, it always work fine but with this image not and I don't know why – titosg Oct 30 at 20:21
  • 1
    Always view at 100% before merging. I suspect the reason you notice it changing is because your view is at 33%. So, there's some "preview scale" antialiasing there before the merge.. not after. At 100% you may not see any change. – Scott Oct 30 at 20:21
  • Exactly,that was the problem. Thank you so much. But now I have other problem, how can I reduce the white noise of the image? It doesn't work with curves – titosg Oct 30 at 20:25
  • 1
    You need to ask that as a new question (unless you can find a similar question on the site). There are different ways of doing this, but it will decrease the quality of the image. It's better to apply less noise in the first place. – Wolff Oct 30 at 22:09
0

Always view at 100% before merging.

I suspect the reason you notice it changing is because your view is at 33%. So, there's some "preview scale" antialiasing there before the merge.... not after. At 100% you may not see any change.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.