0

This is really weird and annoying: When I unmerge table cell, all the below rows go away with remain unfit in frame, but Fit to Frame do not work.

I tried to create new column, and removed the column with merged cell - but result is the same - all the below rows go away and I can't access them in any way - also tried to decrease the rows heights

When I remove any other column everything is fine!!:(

Anyone face something like this?

0

Ok, I've found a way out. Still don't know what was the cause and what would be the easier way to fix this.

I've used the '+' button to create another frame with the rest of the content. Then somehow I am not sure what happened next, but in the end I just extended the initial table frame and everything transferred back.

  • The red + indicates "more content which won't fit in this frame". You simply needed to increase the size of the text frame. The red + always means something is cut off. – Scott Nov 1 '19 at 20:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.