0

When I export InDesign file to PDF for print, the table looks fine.

When printed, it shows the border off the edges.

In the example below, the blue border is set at the top of the row, sorry for the cropped table preview. Without zooming in, it looks fine. When printed, it's show off even more on the sides.

Guess I should play with adding the borders on the side as well? But can't really figure it out to get a proper and sharp look.

Mostly because I need the headers on the white background to be aligned on the left, at the beginning of the row. Also, when I add left border to the next cells, it shows like joined vertical line :(

Anyone knows what I'm talking about?

table - top row  blue border

  • 1
    I know what you are talking about. I think the stroke is the same width as the cell, but there is some kind of setting on the vector objects which causes this. I can come up with a few workarounds (covering the side of the table with a white rectangle, pasting the table into a frame and cropping off a bit), but no real solution yet. – Wolff Nov 12 '19 at 16:32
0

I assume you're talking about a gap that appears between the top of the top cell's grey fill and the blue stroke. If this is the case, then you can fill the table's text frame with that same grey color, then make sure any transparent cells are filled with white. The appearance should be the same as what you posted, but any gaps errors from the printing process should be filled by the background grey color. I hope this helps.

  • 1
    I think the OP is referring to the blue stroke being 1 px wider than the gray fill in the screenshot. This is apparently also visible on print. I think I've encountered this problem before. – Wolff Nov 24 '19 at 10:45
  • You might be right. I think the solution would still work. – 13ruce Nov 25 '19 at 14:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.