At work we use Photoshop CS5. Old, I know, but that's what I have to work with. I'm on Windows 10.

Recently, when I place certain images Photoshop is automatically shrinking the image dimensions to around 1-2 inches. What on earth is going on?

I don't want this, and this behavior is undesirable. This article is the only relevant thing I've found in my search to solve this prior to posting:


Here is an example of source image:

Nissan Sentra (original)

Now the result after placing:

Image after placing

After placing, the image has been automatically resized to around 1x2"

After placing, the image has been automatically resized to around 1x2"

For comparison, below we can clearly see by dragging into InDesign that the original image width is almost 7 inches!

enter image description here

I tried the suggested

Edit > Preferences and uncheck "Resize Image During Place" and "Place or Drag Raster Images as Smart Objects". To no avail.

I don't think his issue is the same as mine, but it is close. But following the instructions (mentioned immediately above) that worked for him did not work for me.

Also, it may be useful to note that I keep getting this window popping up every time I place a jpg:

Window that pops up when placing JPG images

I did set this up (popping up the window) following instructions in a post about a month or so ago. The reason was because a certain jpeg files would throw an error and wouldn't open at all. I don't actually remember what settings I changed, but I'm wondering if that could have something to with this current issue? I don't see any sizing options here.


What is the cause of this issue, why can't I find anyone online who's experienced the same thing, and what is the best solution to prevent Photoshop CS5 from auto-resizing/scaling my images?

  • 2
    I can't see any difference in the two first images. What do you mean when you say that your image becomes 1-2 inches when placing? Do you mean according to the resolution setting of your document or do you mean on your screen? What are the pixel dimensions of the document you are placing in and what are the pixel dimensions of the image being placed? If your "mother document" is very big and you are placing a small image it's not so strange. The answers to the question you link to seems to address the problem. Doesn't it help to follow the instructions?
    – Wolff
    Commented Nov 14, 2019 at 17:37
  • I added images and text to help clarify. Also, I already followed the instructions in the link I provided and as mentioned it didn't work, hence the post. Commented Nov 14, 2019 at 18:24
  • It seems that you should look into the relationship between pixel dimensions, physical dimensions and resolution. If you want, take a look at this answer I wrote recently on that subject and search this site for more.
    – Wolff
    Commented Nov 14, 2019 at 19:41
  • Thanks, I will review the link you provided and respond accordingly. Commented Nov 14, 2019 at 20:01
  • 1
    I suspect that your image hasn't changed only the resolution. Could be because of that Camera Raw window opening when you open a file. It changes the resolution to 240 ppi. But that doesn't mean it shrinks the image! Try to compare the pixel dimensions of the two images - not the physical dimensions.
    – Wolff
    Commented Nov 21, 2019 at 19:56

2 Answers 2


I think what happens is that your Photoshop is configured to always open JPEG files in Camera Raw. Your Camera Raw is apparently configured to change the resolution of images to 240 ppi, so when you hit Open the resolution of your image changes from whatever it was to 240 ppi.

The image itself hasn't changed. It's still the exact same pixels, but since the resolution is set to a larger number, the assumed physical size will be lower than expected.

If you later place your images in a layout application and scale them to your desired size, having a wrong resolution shouldn't have any effect on image quality - it's just a setting.

To change this behavior:

  • Press Ctrl / Cmd + K to enter Preferences.
  • Under File handling, click the button called Camera Raw Preferences.
  • Again choose File Handling and make sure that JPEG and TIFF Handling is set up to only open files with Camera raw which have Camera Raw settings associated, like this:

    I suspect that your JPEG setting was set up to Automatically Open All Supported JPEGs.

    If this doesn't help, try to avoid opening images with Camera Raw at all, like this:

  • Thank you! The solution was disabling JPEG and TIFF support in the Camera Raw settings. I don't even know what "Camera Raw" is (as in I don't use it in my workflow so I don't need to know about it). I turned it on as advised by another post because PS wasn't opening JPEG files (though JPG files opened fine). But then I forgot what settings I changed... Doh! You are a life-saver! Commented Dec 18, 2019 at 14:33

Documents which vary in resolution (PPI) will show variations in sizes when moving things between them.

Ensure both documents are set to the same PPI.

In addition, you will want to uncheck Resize Images During Place in the Preferences (General).

  • I already have resize unchecked. How do I Ensure both documents are set to the same PPI.? Commented Nov 14, 2019 at 18:57
  • @EricHepperle-CodeSlayer2010 Image > Image Size and look at the resolution field. They should be the same.
    – Scott
    Commented Nov 14, 2019 at 19:03
  • On second look, I think you may have misunderstood what I am trying to do. There shouldn't be two documents. There is only one in question. All I am doing is opening an image file. Photoshop then proceeds to change the size of my document as it needs fit. Commented Nov 14, 2019 at 19:44
  • 1
    I have never seen Photoshop, in 30 years, dynamically alter the dimensions of an open document unless the user asks it to do so. Sorry I can't help with that.
    – Scott
    Commented Nov 14, 2019 at 19:53
  • Yep, me neither. It's weird. Thanks for trying tho. Commented Nov 14, 2019 at 20:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.