1

https://sky-walker.net/temp/test/liquid.svg

enter image description here

The problem is similar to this:

Shape looks cut off / cropped

I have tried:

  • saving the file and reopening - unfortunately it does not help.
  • menu Object / Mask / Release
  • menu Object / Clip / Release
  • ungroup (multiple times, if necessary) to show your entire shape again.
  • Added Inkscape tag based upon XML data in SVG file. – Scott Nov 17 '19 at 8:46
4

There's a drop shadow SVG filter, but the shapes are being cropped by the dimensions of Flood effect of the filter.

To fix it, open the SVG in Inkscape (since it was created in Inkscape).

  1. Select one of the objects, and click Filters > Filter Editor

  2. In the filter editor select the "Flood" effect, and select the Filter General Settings tab.

  3. Manually adjust the co-ordinates and dimensions so that the Flood effect is bigger than the extent of the shape and its shadow.

Repeat for the other objects.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.