1

There is this very helpful zoom shortcut in Photoshop: ALT+mouse wheel.

But it has a very bad side effect: because it uses ALT the shortcut letters of the menus get highlighted (e.g. F for File, E for Edit, I for Image). Making the selection of the next tool impossible.

If I zoom using ALT+mouse wheel and then try to hit E to use the eraser, in fact I will open the Edit menu. So before pressing E I need to press ALT again. Which is very annoying.

I just noticed that if I use the right ALT key the problem don't happen. But using the right one is kind of unpractical.

How to go around this issue while still using ALT+mouse wheel for zooming in/out quickly?

  • Are you on Mac? I'm on Windows and I know the problem, but here it only seems to happen if I don't actually use the mouse wheel. The Shortcut letters get highlighted when I hit Alt and disappears again when I use the mouse wheel. – Wolff Nov 19 '19 at 20:56
  • I'm on windows. It happens as soon as I hit Alt, no matter if I use or not the wheel. Also the shortcuts never get un-highlighted when I let Alt go, no matter I use or not the wheel. This happens since ever on Windows XP, 7, 10, Photoshop Cs6 and others I used before. – Gustavo Nov 19 '19 at 21:01
  • Strange. I'm using CC 2019 right now. I don't have the problem in Photoshop, but I do have it in InDesign. – Wolff Nov 19 '19 at 21:11
  • Your version is brand new, maybe this was fixed in later versions. Mine is CS6 – Gustavo Nov 19 '19 at 21:21
  • 1
    Never used Alt+wheel. After setting in preferences, I just use wheel to zoom in/out, no need to add Alt. – user2650501 Nov 20 '19 at 5:22
0

Actually, if you go to Preferences > Tools > checkbox "Zoom with mouse wheel". No ALT, just keep on rollin'.

| improve this answer | |
  • I never use the wheel to scroll the canvas anyway, so I won't miss it. – Gustavo Nov 20 '19 at 19:13
1

It sounds like it might be an issue with your particular configuration, so resetting your preferences may solve the problem

If that doesn't help, you should seek help in the Adobe support forums, though your comments note that you are using CS6, which I believe is no longer being supported by Adobe so you might be out of luck on that front.

In the meantime, a workaround would be to tap the escape key when you're done zooming. This should deselect the toolbar.

| improve this answer | |
  • Yes, Alt again or Escape revert the problem at the cost of another key hit. I never remember to hit Alt again because it's so counter intuitive. I use the brush all the time and I always hit Alt to pick a color and never need to hit it again. – Gustavo Nov 20 '19 at 19:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.