5

I'm very new to the world of graphic design and I was trying to recreate my resume on Adobe InDesign. I created 2 text zones, one with just a year, and an other one with a multiline text and put the two zones side by side.

level difference

As you can see on the image, there is a subtile difference between the zones and as a result, the text is not well aligned. The font is the same and the font height is the same too, I don't understand how to get rid of that apart from doing it manualy.

4
  • I think it's not to do with numeral vs typography - I think it's single-line vs multi-line text tool - I'd try converting the year to a multi-line and see how it performs! Dec 24 '19 at 17:15
  • 1
    Is there a single line text tool in InDesign? I thought that only happened in Illustrator, or?
    – Lucian
    Dec 24 '19 at 19:11
  • Are you using the same font with the same font size? I'm guessing it's Roboto. Dec 25 '19 at 10:34
  • Could you have changed the Baseline Shift for the 'Apprent…'? Check the properties for that text frame.
    – nocturns2
    Dec 25 '19 at 22:33
3

Ascenders/Descenders.... text generally has ascenders and descenders. Numerals don't.

Text requires more recognition in order to be read effectively. Therefore more allotted space is given in the glyph box to accommodate leading and visual separation. In addition, the glyphs for text characters are customarily smaller than the overall glyph box to accommodate ascenders, descenders, diacritics, etc.

Numerals, with the exception of old-style figures, tend to fill the glyph box entirely in most typefaces.

2

There could be a number of reasons why these don't align, so difficult to answer with the info provided. Multiple settings in your document can affect this alignment: font setup, document setup (baseline grid and/or paragraph offsets?), text box options (vertical alignment sticking to bottom of box?, auto-height?). Since you're new to this, it may sound a little confusing, so..

Easiest thing you can do you duplicate the box on the right, holding down ALT and dragging to make a copy. This creates a duplicate with the same settings, including identical vertical alignment. Then edit that box and type 2019 and make it right aligned.

0

Select the text frame box on the right. Then press command B to access the text frame options panel. Under the menu item, baseline options, select  Cap Height from the Offset menu.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.