0

The title pretty much says it all.

I've worked with solid colours the entire time, and when I go and save, for some reasons Adobe Illustrator decides to make all my colours and shapes transparent.

On the picture, you will see on the left how the desired effect within illustrator, and on the right the result when I go and save it. It's the same wether I save it as a pdf, jpeg or the illustrated png.

enter image description here

  • 1
    Something's wrong with that picture. If you don't want transparency, why are you checking the transparency option? – Lucian Jan 16 at 18:06
0

Check your white objects..... White (paper) in Illustrator has a tendency to be set to overprint. Adobe states this is so "gradients and other objects print correctly when white is used". (I'm paraphrasing)

Select the white objects (or select all) and check the Attributes panel to ensure the Overprint option is not checked. And also check the View Menu to ensure Overprint preview is not checked.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.