1

I've created some art in GIMP for a t-shirt printing. The printers want 300dpi (don't know how to convert to that from pixels!).

My print is currently 1186 × 849 pixels / 16.488 × 11.803 inches.

I would like to increase the size and also depixelate the edges of the image, which I've seen might be impossible without redrawing in a vector program.

However most of the graphic is a photo that has been de-saturated to bring out the blacks/whites, so the I guess the photo quality is the issue here? Here's the artwork:

enter image description here

If anyone has any tips on depixelating/increasing image size in this case, that'd be a great help :)

Thanks

1

The image is not currently high enough resolution to print well at 300dpi. 16.48*300dpi = 4944px and 11.03*300dpi = 3309px. Enlarging a low resolution image (also called resampling) will not give you a better quality image, unfortunately. So, it would have been better to begin with a higher resolution image.

However if you must use the image you already have, then you could resample (rescale it), and then attempt to smooth out the defects, but the result may not be as smooth as you'd like. Anyway, I'll let you be the judge of that.

Here's one method.

  1. Do Image > Scale Image.

  2. Set the width to 16.48 inches, and the ppi to 300, interpolation "None" and then Scale. This will preserve the hard pixel edges, and rescale the image to the correct size.

  3. Zoom in to the image (1:1 100%)

  4. Do *Filters > Blur > Gaussian blur, set the size to 3px. If you want a bit more smoothing you could increase this value, but don't go too far or you'll remove too much detail.

enter image description here

  1. Now do Colours > Levels

  2. Pull the three arrows into the centre of the input levels histogram like this

enter image description here

4
  • Hey, thanks so much for this. It actually looks pretty good. I don't know if I'm being a moron. The scale up works, as the does the blur, but changing the levels doesn't seem to do anything?
    – J Lew
    Feb 11 '20 at 12:56
  • @JLew Enable the "preview" option to see it working as you move the sliders.
    – Billy Kerr
    Feb 11 '20 at 18:39
  • Thanks but still no luck with this. Preview is enabled, I'm changing the correct layer, everything looks exactly the same as your example, but it does nothing. Weird.
    – J Lew
    Feb 22 '20 at 12:01
  • Not sure what you're doing wrong, but some things to check: Make sure your image mode is RGB, and not Indexed. Make sure you have no selection (Select > None). Make sure the layer you are adjusting is not hidden/obscured by a layer on top.
    – Billy Kerr
    Feb 22 '20 at 12:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.