When creating text in Inkscape my font units used to be in pt, that is the convetional 12pt that might be used in a Word document. One day it changed to "pc", and the default size is now 1 pc (similar to around 12pt). How do I change it back to pt?

2 Answers 2


Edit > Preferences > Tools > Text: Text size unit type : Point


Double-click on text tool icon > Text size unit type : Point.

  • I don't have such option. I have the same setting dialog as shown in the John Edwards' answer.
    – ollydbg23
    Apr 15, 2022 at 14:21
  • Yes, it has been removed. As far as I know, Inkscape now just remembers your setting. Does it not?
    – Moini
    May 4, 2022 at 23:46

not available on my prefs, what am I doing wrong (IS v1.1)?snip


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.