1

I'm trying to edit an image that is just one layer which is transparent. It's hard to see the content because of the default gray-black checkered background.

How can this be configured to white?

I'm looking for a proper solution; of course I know the obvious workaround of creating a dummy white layer underneath.

4

See Edit>Preferences>Interface>Display>Transparency>Check style

You can configure it to "White only"

| improve this answer | |
  • Thank you! This question was asked before and the accepted answer was to create a white layer. It was asked again and closed as a duplicate of that one. – Kaz Feb 24 at 16:47
  • A small note: in Gimp 2.8.22 on Ubuntu 18.04, the "Display" preference panel is a top-level element of "Preferences", not a child of "Interface". – Kaz Feb 24 at 16:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.