4

How can I get rid of this odd overlay? It's currently highlighted in blue ... I've tried clicking on all sorts of buttons but could not shake it off.

enter image description here

  • Welcome, Cameron. This stackexchange is more useful for you: blender.stackexchange.com – LeoNas Mar 10 at 11:29
  • 1
    @LeoNas I agree that 3d is quite rarely discussed here but the question is about C4D and Blender stack exchange would've been as useful as this one :) – Sergey Kritskiy Mar 10 at 11:50
5

Those are safe regions of your camera: Blender has the same tinted border. If you don't want it when looking through the camera, you can go to Options > Configure > View > Tinted Border and disable it.

| improve this answer | |
  • 1
    Thank you Sergey – CameronT0101 Mar 10 at 11:36
  • The setting in C4D is placed under View Settings (shift+v) > View > Safe Frames (or Tinted Border if you still want the frames without the tint. There you can also change the opacity and color of the overlay. – Jave Mar 10 at 19:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.