I set up the file to be HD format for size (1920x1080) but when I start to move layer files as smart objects across the workspace of the artboard, the document size increases to encompass all of the "negative space" in the black frame around my artboard, and any mp4 export shows resulting artboard super small in the black video viewing port or frame.

Is there a way to see just the 1920x1080 size that I am trying to edit for?

I followed an artboard file export workaround touted by someone else above, but my file did not export the timeline, just the layers....

What am I missing? (I have tried resizing the document size, the artboard size, the image size and document size but export still won't come out full screen in the viewing portal...)

Thanks in advance,


1 Answer 1


Before you save the mp4, first save your Photoshop document.

Then the document size option should be available where you can select the artboard size you want to export and there will be no negative space.

  • Hi and welcome to GDSE! I took the liberty of simplifying your answer a bit. We aim at having just the raw answers without too much "noise". (Whether your solution works I don't know.) If you disagree with my edit you can roll it back or do another edit yourself.
    – Wolff
    Commented Feb 3, 2021 at 16:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.