1

I'm relatively new to GIMP and now having the following problem. As of today, my tool options tab is only showing GEGL-editing. Out of everthing I've tried so far (including reinstalling GIMP) nothing seems to help. I'd really like my old tab (with opacity, size etc) back! Any ideas on how to solve this?

1
  • Welcome to GD.SE - Please look through tour to get a sense of our community – who we are and what we’re about. Then look over How to Ask and How to Answer a question to see what makes a good query here, and how best to frame it. As currently framed, your question seems off-topic because it's essentially a tech support question, as it would require access to an individual file or machine. You might be able to edit your question to better fit our guidelines - please first read our help center page on what topics are appropriate here - thanks! – GerardFalla Apr 27 '20 at 17:02
1

Reinstalling the software won't fix this. What you're describing is normal behaviour. There's nothing wrong.

After you've used a GEGL filter* and applied it, and before you continue editing, choose another Tool in the toolbox, such as the Paint Brush or the Move Tool, etc, and the tool options will revert to normal for the selected tool.

*Note: GEGL filters and operations appear in GIMP's menus with a large letter G icon before them.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.