I'm trying to use Image Trace to turn raster images into vector images. I've tried it with pngs with no background as well as jpegs with white backgrounds. Here's what's been happening:

  1. I select the image I want to trace.
  2. I make sure Preview is not selected.
  3. I select Ignore White.
  4. I go to the Preset menu and select the preset I want.
  5. Suddenly, instantly, Preview selects itself, Ignore White becomes deselected, and the trace starts.
  6. I have to wait for the trace to finish.
  7. The trace produces an image with a white background.
  8. Once the trace is all done, I can go back, deselect Preview, select Ignore White again, and press the Trace button.
  9. The trace happens again, and finally I get an image with a transparent background.

This isn't how it's supposed to work, is it? How can I get it to ignore white the first time?

  • 2
    You can save an Image Trace preset and use it later.
    – LeoNas
    Commented May 5, 2020 at 0:55

2 Answers 2


Simply put.. Because Adobe coded it to never retain selection.

Ignore white will always be unchecked until you check it. The only time it remains checked is if you check it, then make some other refinements in the Image Trace panel. But as soon as you choose another image to trace (same file or different file doesn't matter), it'll be unchecked again.

It's nothing you are doing and there's nothing you can do to alter the default behavior, other than complain to Adobe.


Merely open the Image Trace Panel first (Window > Image Trace). Then click the raster image, tick Ignore white, hit the Trace button...

You can avoid the double-tracing by setting options before you perform the first trace.

You can also load a preset from the drop down at the top of the Image Trace panel, tick the Ignore White button, then save that as a new preset. In the future, merely choose your preset rather than Adobe's.


If you want new defaults:

  1. Setup image trace the way you want it to be
  2. Beside "Preset" in the "Image Trace" panel, select "Save as new preset" from the hamburger menu.
  3. Name it "[Default]"
  4. It will warn that this will override the already existing preset of the dame name.
  5. Accept it, and you'll have a new default.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.