0

I'm having this very troublesome problem where adding new pages by either placing a document or adding manually, creates a right-formatted page from my master spread that defaults to the right of the spine, even if there is space on the left. If I add two new pages, instead of making a left-right spread, I get two right pages to the right of spine.

In the image: spread 23-4 I had to drag one page left across the spine, the following spreads show how they are added. enter image description here

I'll be much obliged to learn how to set things right, that is, new pages default to a left-right spread with spine between.

1

This is entirely based on the Allow Document Pages to Shuffle and Allow Selected Spread to Shuffle options for pages.

enter image description here

Now, I wish I could tell you exactly how to set these to overcome your issue. But I can't. I much prefer InDesign CS6 as opposed to any CC version. With InDesign CS6, these options toggle settings, but you can't tell what will change. The checkmarks seemingly have no relation to what actually can happen in the Pages Panel. That may have been improved in CC versions.

So... if things aren't working as you expect, try toggling the settings. Mostly the Allow Pages to Shuffle will alter how pages may be added.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.