0

I tried to make a monoline text effect from a text by rasterizing it first and then image tracing using line art preset. But I am getting weird results as shown in the images. How can I fix this issue to get a clean line art of the text ?

Rasterizing

Object > Rasterize

Line art preset

Selected Line Art from drop down.

Image trace settings

Image trace settings.

GPU preview and Outline view of result

Results.

enter image description here This is what I want to achieve.

6
  • 1
    why are you using image trace on a vector text? why not use a different vector effect/tool instead?
    – Luciano
    May 12, 2020 at 8:00
  • 1
    Dont trace use offset. Note that outline fonts may not be possible to convert into single line fonts cleanly as there is no guarantee the stems will meet sanely. typically the letter K fails. Also tge trace does not understand the thinning effect. Anyway your stroke is set too wide.
    – joojaa
    May 12, 2020 at 8:05
  • @Luciano I wasn't to apply some brush stroke effects on my text for a poster. For that the text has to be monoline. Otherwise the brush effect will get applied to the outline as a stroke, which is not desired. I found this method to convert normal text to monoline here in an another question.
    – Ajith
    May 12, 2020 at 8:15
  • 1
    Hi. Welcome to GDSE. Try using a light or thin variant of a sans serif font, not a bold font.
    – Billy Kerr
    May 12, 2020 at 8:20
  • 1
    This is an interesting question. With the amount of care and detail that is required to create well formed glyphs, it might be hard to get around drawing the letters by hand. Also note, that in order to make a font look "monoline", you will have to adjust the thickness of the vertical and horizontal strokes differently.
    – dom
    May 12, 2020 at 8:37

1 Answer 1

0

Playing around with the Rasterize Settings dialog box I found a solution. It was the Resoulution which made the problem. You have to pick Use Document Raster Effects Resolution from the drop down to get required Line art effect. I set it to High (300 ppi), which ended up in weird results.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.