0

I recently uninstalled and reinstalled photoshop from the creative cloud and now half my blending options are disabled. I tried the solution from the 4-year-old topic of resetting them to the default, but it did not make them light up.

Any other suggestions? Thanks in advance.

enter image description here

1
  • Check the image mode of the file you are editing. Some of Photoshop's functionality is disabled in various image modes (32bit, 16bit, CMYK, Lab), this includes some filters and layer blending modes. Reinstalling the software won't fix this. If you want everything to work choose RGB and 8bit.
    – Billy Kerr
    May 21 '20 at 10:11
2

It looks like you are working in 32-Bits/Channel mode where some of the blending modes don't work.

In Image > Mode, change to either 16-Bits/Channel or 8-Bits/Channel.

enter image description here

1
  • There's my ignorance at work lol, I thought, more bits = better. I changed it and now it works. Thank you!
    – J L Lacy
    May 21 '20 at 10:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.