0

In photoshop, when I clicked a layer, and then show like this

how can I get rid of this?

I already tried to this method --> view

but it's not working

enter image description here

  • view -> show -> show extra options ->it's not working – fef tgs May 27 at 1:08
0

Those are transform controls of the Move Tool. To hide them, uncheck the Show Transform Controls option in the top bar:

enter image description here

| improve this answer | |
  • 1
    I never had transform controls... That's why I look like the guy from Akira. – Joonas May 27 at 7:03
  • Wouldnt the answer be activate a tool that is not move? @Joonas ahaaa. – joojaa May 27 at 7:22
  • @joojaa that's an option, but I think it's useful to know where this box comes from so that move tool can be used with or without it – Sergey Kritskiy May 27 at 7:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.