1

I've just bought a new monitor as the old one was dying. It's an AOC Q3279VWFD8 and I've a NVIDIA Quadro 600 Graphics card.

InDesign displayed perfectly on the old monitor, but since plugging in the new monitor everything looks very pixelated. The window comes up much bigger than for Illustrator and PhotoShop (as is the little logo thingy that displays as it's loading) so I guess it's something to do with that. Illustrtaor and Photoshop can be enmarged to fill the screen without loss of sharpness. Even the menu text in InDesign is larger.

Anti-aliasing is enabled in InDesign.

Display performance is set to high quality in InDesign.

I have downloaded the requisite driver under the PC's Monitor Settings.

I've assigned 'High Performance' under the Graphics Specs of Graphics Settings under Windows Settings/Display.

In the NVIDIA control panel/Manage 3D Settings, the settings are shown as in the screen shot:

enter image description here

1 Answer 1

1

Here's the answer:https://community.adobe.com/t5/indesign/indesign-cc-2014-gui-is-way-too-big/td-p/6240046?page=1

You have to make the Windows display scaling setting under 125% otherwise Adobe misunderstands what's going on. Unfortunately, everything is now a bit small, but at least it's sharp. Strange how it was just InDesign that was affected.

3
  • Is that on CC2020 & current Windows 10? Otherwise you'd think someone would have managed to fix it in 6 years :\
    – Tetsujin
    Jun 3, 2020 at 17:22
  • No, I'm still on CS6! I think there is a UI preference in the later versions Jun 4, 2020 at 9:37
  • Ah, OK, that makes sense.
    – Tetsujin
    Jun 4, 2020 at 9:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.