2

The ruler at the top and left of an Inkscape document can show up in different units, controlled in "Document Properties."

But regardless of what unit I choose (I'm using inches), the labels on the ruler are very small and hard to read on my screen, possibly because I'm using a 4K monitor. The rest of the interface, toolbar buttons, etc., are all fine but the ruler labels are about half the size I would want.

Here is a screenshot taken while at 1 to 1 scale (again, it's showing up large here because mine is a 4K monitor):

enter image description here

How can I make the labels bigger?

4
  • Tech support questions are generally off-topic here. Sorry about that. Anyway, scaling would a function of your operating system. In Windows for example, you can set your display settings to apply system zoom - which will scale the text in Inkscape's user interface. To increase the size of icons in Inkscape, use the icon size settings in Inkscape's Preferences > Interface > Theme. See example here
    – Billy Kerr
    Jun 13, 2020 at 10:56
  • @BillyKerr, yeah, I found it's the subject of an open bug report. I disagree that it's a "tech support" question; otherwise this question could be called off-topic just as well. But since there's an open UI bug report about it, the current answer is sadly "this is not possible in Inkscape right now." I still think it has value for Inkscape users, though.
    – Wildcard
    Jun 13, 2020 at 22:25
  • Doesn't changing your system zoom settings work?
    – Billy Kerr
    Jun 13, 2020 at 23:02
  • @BillyKerr doing that would affect the WHOLE interface. And every other application, even those that are currently sized correctly on a 4K monitor. Inkscape's interface is mostly sized correctly, with only a couple exceptions, most notably the ruler labels (which, exacerbating the problem, are not configurable as to size). More details in the bug report I linked to.
    – Wildcard
    Jun 13, 2020 at 23:28

0

Browse other questions tagged or ask your own question.