-1

I wanted to create a square shape so I hold shift and left mouse button to draw it, and it seems like I have a very strange bug. The shape on the screenshot is the result of shift+lmb - clearly not a square. So I tried to set the size manualy but, as it shows on the screenshot, apparently AE thinks this shape is 272x272 pixels. I tried to create new compositions, re-open program and create comps with locked aspect ratio to 1:1 but nothing worked.

enter image description here

0

2 Answers 2

0

Check your screen resolution, or your display card, there's nothing wrong in your proportional square drawing as you're showing the values.

Hope that answers the question

0

Here's your Somthing you can relate to :

https://community.adobe.com/t5/after-effects-discussions/proportional-scaling-masks-in-after-effects-is-not-working-for-me/td-p/11386995

2
  • Welcome to Graphic Design! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference.
    – agarza
    Jul 24, 2022 at 14:37
  • While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. - From Review
    – Lucian
    Jul 24, 2022 at 19:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.