0

So I was drawing and I tried to press the undo fast keys and somehow instead did something that change the color of my lines? (My fast keys are the typical alt, command, z) I was using a color that had a alert on it enter image description here

So now whenever I chose a color that has a alert, it automatically changes it to the suggested color when I start painting. When I'm selecting a color it looks right but it's as soon as I try it on my canvas.

I don't want to print this or anything so I want to use a full range of colors. Is there a way to get it to stop doing this?

1
  • Are you working in CMYK or RGB? Did You mistakenly turn on Proof Colors in the View menu? – Scott Jun 22 '20 at 6:04
1

The warning you have circled in the example means "out of gamut for CMYK" - so I suspect you either changed the colour mode to CMYK, or you are viewing the CMYK proof colours.

Make sure you are in RGB colour mode, and switch off CMYK proofing: CTRL+Y toggles it on or off.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.