0

I image traced a JPG file as a High Fidelity Photo then chose Expand. I was able to remove the white background, only keeping the details of the image. However, when I change the background colour, the image also changes colour with it, as if it were transparent. I'd like to know how to retain the original colour of the image/vector despite the colour of the background. Any help would be greatly appreciated.

Best regards, Are

The original image colour on the left

enter image description here

  • Could you screenshot the "Transparency" preferences? Window -> Transparency Be sure to expand it using the double arrows and to have your figure selected. – 2rB Jun 23 at 9:34
  • @2rB I added the screenshot to the question, hope that works! – Are Jun 23 at 9:45
  • I see nothing wrong there. The next thing to check is if "Overprint Fill" and/or "Overprint stroke" is selected in the Attributes panel View -> Attributes. – 2rB Jun 23 at 10:20
  • 2
    When you say you changed the background, what did you do to change the background? If you changed it in the document setup: simulate paper, and you have Overprint Preview enabled, then that could be the source of the problem. – Billy Kerr Jun 23 at 10:53
  • 1
    @BillyKerr I go to Document Setup, check Simulate Colored Paper and select the top box (white as default) to change the colour. I just noticed that the same thing happens with the color of the image regardless of what image I use, even if its an unprocessed JPG. – Are Jun 23 at 10:57
2

Further to the comments, the problem is because you changed the background colour in the settings: Simulate Colored Paper. If you do that, and also have the Overprint Preview enabled, this will cause the problem. You can toggle the Overprint Preview on/off by hitting Alt+Shift+Ctrl+Y

Note that the option to simulate paper is for showing what will happen if you print on coloured paper. So, I'd suggest you don't use that option unless you specifically want to do that. Also if you print using this option on white paper, the background colour will not print! It's not a real background colour - it's only an on-screen simulation.

TLDR: Don't use this option if you want the background colour to be printed, or to be an actual part of the graphic.

Instead, create a filled rectangle as the background, and lower it to the bottom of the layer stack under the artwork layers.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.