0

I am working on a Disc Makers 12 panel booklet template on Illustrator CS2. I have 6 illustrator files: front and back / 1and2 / 3and4 / 5and6 and so on. All are text only (cut and paste) with the exception of the front and back where I have also placed my PDF logo.

To hide guide lines (bleed and safety):

  • Select /object/ clipping masks
  • Object /hide /selection

All the guide lines are hidden except the text and logo.

I "Save as..." to PDF and the front and back save fine, no lines. But when I save a PDF for any of the other files the guide lines are still in the PDF. They all print without the guide lines.

I have tried everything I could think of (except, of course, the one thing that will work).

  • Hi. Welcome to GDSE. It may be difficult to answer this without knowing how the images are constructed, or without access to the AI files. Perhaps the guides in some of the files are not actual "guides" but paths with strokes. Sorry that's the only thing I can think of. – Billy Kerr Jun 25 at 10:40
  • CS2 wow. This can't be answered with the info provided. – Lucian Jun 25 at 11:23
  • Hi, Thanks for answering. The guidelines come with the disc makers templates so I don't know. – gary Jun 28 at 4:05
0

Hiding is not the same as deleting. Also guessing that this is guides that you have manually added - not dragged in from the rulers (or might have "released" the guides).

Note that I am using Illustrator CC, so things might be a little different.
Don't remember the CS2 PDF dialogue box – but it might have a include non-printing objects option that can be disabled. If so that might solve everything. If not – my suggestion below.

  1. Unhide your elements (Object -> Show all).
  2. Create a new layer.
  3. Move your guide lines to the new layer.
  4. Double click the layer.
  5. Mark it as "Template".

Illustrator Layer Options dialog

  1. Now they shouldn't appear in the PDF.
| improve this answer | |
  • Hi Thank you for answering. the guides come with the disc makers templates – gary Jun 28 at 4:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.