1

Recently while I was working on illustrator, I noticed that instead of outlining every object I selected with the same box, the top most object within the selection would have a thicker, bold bounding box. I may have bumped a button somewhere that turned this feature on.

Any ideas how to turn this feature off?example of the bold outline

  • 1
    If you have multiple objects selected and then click again on one of the already selected objects it becomes the "key object" with this thicker selection border- this is used for aligning other objects to a "key" object- it is one of the options in the alignment panel to align to either the artboard, the selection, or to a "key" object. – Kyle Jul 1 at 4:56
2

When selecting 2 or more objects, Illustrator key selected one object for me (bold outline) and it was irritating me. I went to the top of the screen where it says "Window" then selected "Align" and the Align menu box came up. Down at the bottom of the Align menu box, click on the arrow where it says "align to" and select "align to selection". This will make your selections go back to normal. Illuatrator will auto key select an object in a multiple grouping if you have "Align to key object" selected.

| improve this answer | |
1

The bolder highlight is to visually indicate which object has been designated as a key object for alignment. [Adobe's Help Section on Aligning] You can't "turn off" this feature. But you can simply not designate any object as a key object.


How it happens...

After an object is already selected, click it a second time to designate it as the key object.

To remove the designation, click the object a third time.

enter image description here


Note that this has nothing to do with the object stack or topmost object. It happens because you clicked an object twice, perhaps unintentionally.

| improve this answer | |
  • 1
    I know about the key object, but when I select without additionally designating a object it take the top object and designates it automatically – Plash Speed Jul 1 at 5:16
  • Sorry, I have never experienced a key object automatically being selected. I can only assume, based upon my experience, it's an issue with your system.. either a mistaken double-click or a mouse driver rapidly causing a secondary click or something of that nature. – Scott Jul 1 at 8:36
  • I a having the same issue after the most recent update. Hoping for a solution as well. – dom Jul 1 at 17:42
  • Perhaps it's a bug then. – Scott Jul 1 at 18:13
0

This seems to have happened since the last update. Illustrator now automatically selects one of your selected objects as a 'key' object. Making accurately moving or transforming a large grouped object a complete pain in the... neck. It's awful and I really want there to be some way of stopping this again.

| improve this answer | |
  • Adobe does tick tock development one bad move one fix. And then making sure the bad vetsion stays default – joojaa Jul 2 at 12:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.