0

enter image description here

I am unable to uncheck Rectangle Select's Antialiasing in GIMP, every other options works just fine, as well I can uncheck Antialiasing with every other tool. What am I missing?

1

The Rectangle Select tool already makes pixel-perfect selections. So, unchecking "antialiasing" would make no difference anyway.

Test it yourself and you will see. Select a rectangle and fill it with colour. Then zoom in and you will see the pixels are not anti-aliased, but solid.

Example zoomed in on rectangular selection filled black, pixel grid enabled.

enter image description here

The ability to switch off the anti-aliasing option only comes into play if you also enable Rounded Corners in the Rectangle Select tool options, or when using the Ellipse Select Tool, or the Free Select tool.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.