0

When I resize a vector to a very small size, it comes out looking distorded due to Sketch not allowing for sub-pixels (if that's how they word it...) — see below example:

enter image description here

Notice that the above instagram logo looks wrong due to me making it very small.

Is there a way around this? I read the following answer on another question on here:

Go to sketch > preferences (on a mac press cmd + ,), and under the first tab (General), uncheck the first box (says "pixel fitting: Fit layers and points to pixel bounds").

But I dont have that as an option under Preferences, I imagine it's been removed from more recent versions of the app.

0

I figured it out in the end, I had to disable the following:

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.