0

I'm working on a logo in Adobe Illustrator and I have Snap to Pixel and Snap to Grid enabled. I've also right clicked and selected Make Pixel Perfect. It looks great in Illustrator but when I export the selection and I open the PNG or SVG in Photoshop I see shaded borders around my work. I can't figure out how to stop this from happening. Any suggestions would be greatly appreciated.

Example of issue when viewing in Photoshop

  • Different pixel pitch? Is your photoshop document 72DPI? – joojaa Jul 9 '20 at 6:14
  • Are you importing your graphics to PS at the same pixel size as you document in AI? – Sergey Kritskiy Jul 9 '20 at 6:15
  • 1
    can you edit the question to give more details? What are your export settings? PS document size / import process? Do you resize when you import? – Luciano Jul 9 '20 at 7:28
  • When I bring it to photoshop, I'm using the defaults when I go to file > open > the file PNG and/or SVG. Photoshop is 300DPI, Illustrator is 300PPI. When I look at the Pixel Preview in Illustrator, it looks perfect. – Kyle Jul 9 '20 at 22:31
  • Have you tried exporting as a PNG directly out of Illustrator using Export -> Save for Web option? – Alith7 Aug 14 '20 at 20:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.