2

I am struggling to find a way to export a Scribus double-page documet (2x A4) into PDF including bleed.

My page setup consists of 2 pages A4 (297x210 mm), thus forming a double-page sheet each. I cannot opt for single-page sheets, since a quick glance of the final arrangement is necessary and I need the inner/outer-margin settings rather than a fixed "left/right" margin per page.

The bleed is set to 4mm in the document options; but if I export my document, it simply adds the cut marks (selected them as an option) around the page content in a way, that the bleed area gets not exported.

So any image extending into the bleed area gets chopped at the page size (A4), even if it extends into the surrounding 4mm area.

Is there a way to fix this behaviour and not exclude the page's bleed from export?

  • Billy, I'm fine with that - but bear in mind that there are many examples on the Stackexchange-network where people rather post tutorials than actual questions. So what's wrong if I write my inital post in tutorial style rather than asking and then self-answering it? – Yannik Z. Jul 19 at 13:27
  • Wilco, thanks for the input. – Yannik Z. Jul 19 at 14:06
  • Not much time right now, sorry. Try activating "color management" in the document settings (sounds weird, but bleed is in context of professional printing). Then on PDF-export you should see the pre-press tab where you can tune your bleed settings. – Martin Zaske Jul 28 at 20:38
2

Set the document settings as below:

Documet settings

File > Document settings

Bleed (in the Bleed tab) is set to 4mm on each side (talk to your printing house what their requirements are; 3mm is common) This gives you a page that is - according to the red marking around the actual page area (not including bleed) 210mm wide - as expected.

Extend images wherever necessary over the page area into the bleed area (do this if you don't want white bars on the sides of the image if cutting is a bit off).


Correct export settings for bleed exports:

Exporting the PDF with the following PDF export settings for markings etc. will set cut/bleed markers correctly and will export a page including its bleed area. Make sure you leave the "Cut to print margins

File > Export > Save as PDF

Make sure you leave the option "Cut to print margins" unchecked in General tab

General Tab Export Settings

Set markers according to your needs and check the "Use document settings for bleed" checkbox in Pre-press tab.

enter image description here

| improve this answer | |
  • I hope the English translations provided are accurate/resemble the English-version of Scribus. If not, please feel free to correct my post :) – Yannik Z. Jul 19 at 14:20
  • 1
    Do you know you can easily change the interface language in Scribus in the preferences, then change it back again afterwards? – Billy Kerr Jul 19 at 15:19
  • BTW thanks for contributing, keep up the good work! I've now given your question and answer a +1, to give you a little more rep. We need more Scribus expertise here. – Billy Kerr Jul 19 at 15:37
  • Glad you like it, I'll keep the GDSE in mind regarding Scribus-questions and answers. – Yannik Z. Jul 19 at 15:43
  • Don't forget to choose your own answer as best! – Billy Kerr Jul 21 at 11:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.