6

Currently I am facing a HUGE crisis about this 100% black not being right for printing and coming out as 4 colours, in my InDesign document. My swatch for the black text is set at c=0 m=0 y=0 and k=100, which seems not to work for 100% BLACK with my printers. Please can anybody guide me to what I should do to acheive 100% black for this?

The only thing I want is that AFTER I export the pdf, the text boxes which have BLACK TEXT are GOOD for printing and have 100% black, not a 4 colour rich black.

  • Did you try printing directly from InDesign? If you get the desired result that way, then the problem has to do with how you export to PDF. If you don't, then the problem will be found elsewhere. – Brendan Jan 10 '13 at 15:36
  • 7
    what 'printers'? Your professional offset print shop? Or your personal ink-jet? – DA01 Jan 10 '13 at 15:44
7

Ensure your Preferences > Appearance of Black is set to Output all Blacks Accurately for the Printing/export setting.

appearance of black

By default this setting is set to use Rich Black for all output blacks. Which, in my opinion, is a poor default setting.

2

I just came across this issue and determined that the color space of my customer's InDesign document was set to RGB and not CMYK. Go to "Edit" > "Transparency Blend Space" and set it to CMYK. The blacks should be 100% now.

1

I just solved this problem. To note where I was coming from, I am making a book, all my blacks in the document were "Rich Black" (60/40/40/100). When I had the Indesign "Book" open, I would export it to PDF and you could tell all the blacks were dark grey. In the past I had used the same documents and created PDFs that were on the screen as 100% black (obviously as RGB).

Here is what solved it ... starting from the "book":

  1. Click on the drop down arrow in the corner of the dialog box
  2. Choose "Export Book to PDF ..." (you'll see it do some thinking and then you'll chose where to save it).
  3. Next you have some options under and "Export Adobe PDF" dialog box.
  4. Choose the high quality print, but VERY IMPORTANTLY, in the section "Options", make sure that "Optimize for Fast Web View" is NOT selected
  5. Next, along the left is a menu. Choose "Output". In the "Color" section of this, you'll have three drop downs. For the Color Conversion drop down, choose "Convert to Destination (Preserve Numbers)", for the next drop down choose "U.S. Web Coated (SWOP) v2", for the third "Include Destination Profile".

Then, make your booky wook and live happily ever blacker.

0

That is just the on screen appearance of Black.

It's a bit late but this may be caused by the 'Color Settings..' being turned on. Turn off and your blacks may export at 100%K.

Please feedback if this is the case for you and it helps.

0

This was my problem. Making it a PDF/X turns black to 100% black.

enter image description here

-1

To Export a PDF with Rich Black from InDesign go Export/Save/Output -

Then select:

Adobe PDF Preset: [Smallest File Size]

Adobe Destination: Working RGB - Apple RGB

Screen shot

Note this is NOT for the purpose of printing rather for sending PDFs to clients for approval.

  • This is exactly what you DON'T want to do. What you want to do is ensure that your printing profile doesn't do any colour conversion. That is you don't want to go from CMYK to RGB becuase when you print those RGB colours get reconverted to CMYK and they won't be accurate any more. "Smallest File Size preset also converts all CMYK colors (and sometimes, spot colors in placed EPS files) to sRGB" as noted in this article – Tomek Jan 13 '15 at 22:12
  • I've just discovered another source of trouble for printing in my office. We use a PDF previewer called PDF-XChange. When I print with this app it reconverts colours from RGB back to CMYK for all objects on page resulting in incorrect separations. Blacks suffer in particular. When the same PDF was printed with Adobe Acrobat it came out flawless. – Tomek Jan 25 '15 at 23:04

protected by DᴀʀᴛʜVᴀᴅᴇʀ Feb 23 '17 at 17:14

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.