0

Before I formatted my Mac, I'm sure I had Ps set up so that, when I zoomed, it didn't change the size of the window that my document was in.

Now when I zoom in, or zoom out, the window will resize automatically along with it

I'm sure there was a setting to change this in preferences, but have no idea where it is?

1

This is indeed a setting in the preferences:

  1. Go to Photoshop > Preferences (Cmd+K; Edit > Preferences and Ctrl+K for Windows);
  2. In the General tab, untick 'Zoom Resizes Windows';
  3. Click OK.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.