2

I set the number in red rectangle to zero, but the space between lines is still large. Is there a way to do more?

The font is Libre Baskerville.

5
  • Depending on the editing software, you might need to highlight the text - not just the text object - then make the font changes . Aug 16, 2020 at 5:26
  • 1
    Which version of Inkscape you are using? I've tested that in Inkscape 1.0 with the same font and it works as expected. Could you share the svg that contains that text?
    – s.ouchene
    Aug 16, 2020 at 6:00
  • @Navaro 0.92. It turns out that I need to click the left button (the one with two Ts) to do that. I'm still not sure what it's for
    – Ooker
    Aug 16, 2020 at 6:33
  • You have to change the box that has the tooltip "Change spacing between baselines"
    – s.ouchene
    Aug 16, 2020 at 6:54
  • 1
    There's a bug in Inkscape 0.92 which is very glitchy. It's fixed in Inkscape 1.0
    – Billy Kerr
    Aug 16, 2020 at 10:04

2 Answers 2

0

You can increse the numbers in that red box to decrease the space between your text line

2
0

Try setting the line-height property in the style attribute.

If you're not sure on how to do it, open the XML Editor and select your text in the XML tree on the left, then look at the style property and modify the existing line-height there.

XML Editor panel

1
  • Ooops! I didn't look at the post date on this one! LOL!
    – Paul
    Nov 5, 2021 at 10:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.