0

In Affinity Publisher, when I'm typing text on the new page, it's text styles default to [No Style], I have to change it every time. Is there a way I can make everything default to "Body"?

I have tried setting the Text Style to "Body" in the text fields on my master pages, but that didn't work for some reason, when I create a new page and type something, it still switches text to "No Style".

Can you help me out?

Alternatively, it would be nice to be able to update the "[No Style]" settings to match my "Body" settings, so that there would be no visible difference. I tried modifying the "Base" style, but it made no impact on the [No Style] appearance, for some reason.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.