1

I inserted a circle and blurred it. Now I can't remove the blur, and subsequent shapes I insert are also blurred, including the square and star shapes. The blur is off in the "Fill and Stroke" section and I've gone through every option in the drop down menus.

1

It sounds like you've added a blur to the layer the object is on, rather than the object itself, and so now everything you draw on that layer will be blurred.

To fix it:

Open the Layers panel. Select each layer in turn until you find one that has a blur applied, and set the blur to 0.

1
  • This is so helpful - I believe that I did blur the layer rather than the object. Thank you very much! I appreciate your response!
    – user156758
    Sep 25 '20 at 16:37
1

Check the Objects panel. There you can see blur and opacity settings for individual objects, groups and layers:

enter image description here

If you have blurred a layer or group every new item in that layer or group gets blurred.

Select a group or layer in the objects panel and remove its blur. It doesn't make individually blurred objects sharp, you must adjust them separately.

BTW individual objects should be blurred in the Fill&Stroke panel because there you get better adjustment accuracy.

2
  • 1
    Thank you very much!! I appreciate your quick response! I believe I did blur the layer rather than the object!
    – user156758
    Sep 25 '20 at 16:36
  • @user156758 there's essentially the same answer by mr. Kerr, but given earlier. Accept it if you are going to accept something as the right answer.
    – user287001
    Sep 25 '20 at 16:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.