0

I'm on Windows 10, and just an hour ago, I did a Filters/Blur/Pixelize... on a PNG image succesfully; at that time, I did get this dialog for the Pixelize filter options - taken from https://docs.gimp.org/2.10/en/gimp-filter-pixelize.html :

usual pixelize options

However, now I started Gimp again, and did a Filters/Blur/Pixelize... on a different PNG image - but the dialog I get is this instead:

pixelize options weird

Obviously, this does not really do the Pixelize effect (I'm not sure why it says GEGL operation) - and I cannot really tell how to stop it either.

What the hell is going on, and how do I get Pixelize to work again?

0

Ah, apparently, the Pixelize settings window ended up somewhere in the background, behind other windows - finally I got it again, this is how it should look like:

pixelize back again

So you still get GEGL operation written in the left part of the GIMP window, and the Pixelize settings is in a separate window - I had just remembered wrong, and thought Pixelize settings was otherwise in the left part of the GIMP window.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.