I have been working on this project for almost a week, and have been moving single points just fine using the direct select tool. At first, I was struggling with how to select and move a single point. I found if I clicked it 3 times, moving on the third click, it would move just fine for me.

Now even that isn't working.

I assume I changed an option or something, but do not know what it was.

Final Answer:
Just using the 'A' allowed me to isolate the single anchor point to be moved.

Thank You Lucian

  • 1
    A merely activates the Direct Selection Tool. You shouldn't need "3 clicks" with it either. Just one. Sounds like maybe you were using the wrong tool.
    – Scott
    Nov 25, 2020 at 19:28

2 Answers 2


You're probably just clicking in the wrong place or have something (de)activated.

Check if any of the layers are locked, or any of the artwork is locked. Hit CTRL+ALT+2 then F7 and look at the Layers panel.

Or, try a CTRL+Y and then hit A for the Direct Selection Tool and try to select anchor points this way.

Or, try a CTRL+H, which is an on/off feature to hide/un-hide some of the stuff appearing as selected on the artwork.

  • Thanks Lucian - I don't think the layers are locked - it occurs when I create a brand new Nov 25, 2020 at 18:07
  • Thanks Lucian - Nothing highlights when I hit CTRL+ALT+2. I tried selecting all the objects and using Object (Uncock/Unlock All) , the options are greyed out. Nov 25, 2020 at 18:14
  • Just added a few more things to my answer above. Hard to guess without looking at the actual file.
    – Lucian
    Nov 25, 2020 at 18:26
  • Is there a way to send you the actual file? Nov 25, 2020 at 18:44
  • I guess, but really sounds like a misuse of AI, we don't actually provide 1:1 support here, just answering questions. I think you'll need to go through some of the basics of the selection tools available in AI.
    – Lucian
    Nov 25, 2020 at 18:52

Use A to Select direct selection tool or the white arrow in tools panel...and if you are not able to see the anchor points even after selecting the tool then Go to View - Show edges...That will make the anchor points visible again.

  • Thank you very much - This is also the correct answer Nov 27, 2020 at 17:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.