-1

I was working (in a hurry) Suddenly the interface changed like this. No idea what I did! tried view- rulers hide video rulers, still the green scale there, and also I change the user interface to white from settings. nothing seems to work.

Please Help, I want it to be normal without this green scale and checkerboard background. :'(

1
1

You probably clicked on a template for film and video. Those green lines are the title safe and action safe lines.

To remove the green lines go to "Edit Artboards" in the properties panel (green in image below) then click on the Artboard Options button and check off under "Display" "Show Center Mark," "Show Cross Hairs" and "Show Video Safe Areas."

For the checkerboard background you can disable that by clicking the checkerboard icon in the properties panel under "Ruler & Grids" (red in image below)

Picture of Properties Panel

1
  • Thank you so much, Chris! Words fail to describe how happy I am right now. Solved. Dec 16 '20 at 6:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.