0

Select -> Modify -> Contract works as intended whenever I select an area within the bounds of the document, but for some reason it doesn't work for the whole document, i.e. after selecting all (Ctrl + A). Selecting all seems to be a selection like any other, so why can't I modify it as I wish? It's strange especially since I just want to contract it, so it doesn't involve anything outside the document bounds.

1 Answer 1

1

It turns out I should have checked the "Apply effect at canvas bounds" box. There is such an option in all but "Border Selection" dialog boxes from the Select -> Modify menu.

1
  • Hi. Welcome to GDSE. Questions are rarely deleted once they have been answered. Just select your own answer as best.
    – Billy Kerr
    Dec 18, 2020 at 17:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.