0

I've made a quick sun graphic for a portfolio in illustrator that is pixelated when I zoom in and when I import it into InDesign. I can't seem to make the geometry a vector or find any answers as to how to fix the pixelation.enter image description here

6
  • Welcome to GDSE ! Is this a vector design made in Illustrator ? Or was it Exported from Illustrator ? If so, in what format ? Seems more information is needed. – Kyle Jan 9 at 7:44
  • Is the placed file a vector file? How does it look with View > Overprint Preview turned on? How does it look if you export a PDF? – Wolff Jan 9 at 9:40
  • This is an image made in illustrator and the overprint preview was on when taking the photo. – Nicolas Alexander Lomas Jan 9 at 21:24
  • Taking the photo? Huh? What's that mean? How does "taking a photo" apply to Illustrator OR Indesign? And how on Earth would one use "overprint preview" when "taking a photo"? – Scott Jan 9 at 21:45
  • The screenshot posted above is an Illustrator made image imported into InDesign with overprint preview on. – Nicolas Alexander Lomas Jan 9 at 22:22
2

InDesign is using a Typical Display setting by default, to speed things up, which is especially useful when working on large files with a lot of external links.

However, you can hit CTRL+ALT+H and this switches to the High Quality Display setting, which will render your imported Illustrator file in full sharpness.

enter image description here

3
  • It made it look a bit better but the image still a bit low res I'm more struggling with the image and not the import. I'm new to illustrator so I'm not sure how to make the shapes I've made vectors and can't seem to clean up the resolution on it. – Nicolas Alexander Lomas Jan 9 at 21:26
  • InDesign can't help you if the AI file is broken or the artwork in not 100% vector. – Lucian Jan 9 at 21:35
  • Yes, that is why I'm stuck I don't know how to make it a vector even though it was made in illustrator. – Nicolas Alexander Lomas Jan 9 at 21:48
0

I did Lucian's response for InDesign and still had issues, but I went back to Illustrator > highlighted image > effects > Document raster effect settings > changed the resolution to high > export selection > change to png and changed the scale to resolution and got the image to come out cleanly when imported to InDesign.

2
  • If you’re exporting it to PNG, then you’re changing it so it’s NOT vector, which kind of defeats the purpose of making it in Illustrator (at least as far as using it in InDesign is concerned). PNG is a raster format, made up of pixels; Illustrator deals in vector formats, made up of mathematical formulas that define shapes, strokes and fills and never get pixelated no matter how much you enlarge them or zoom in. Don’t export the artwork to PNG at all, just place the actual Illustrator file itself in the InDesign document. – Janus Bahs Jacquet Jan 9 at 23:32
  • I see this is my first time using illustrator but that still makes perfect sense thank you. – Nicolas Alexander Lomas Jan 10 at 0:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.