In Inkscape, when the arrow is rotated, the arrow is only half displayed. How can I set it up to keep it unchanged? Thank you! enter image description here

  • 2
    I can't replicate this problem unfortunately. It could just be a glitch. Does it disappear if you zoom in or out a bit? Maybe consider sharing the SVG if you want someone to investigate it further.
    – Billy Kerr
    Commented Mar 15, 2021 at 15:31
  • Try switching to the outline view (View -> Display Mode -> Outline) – maybe it reveals something hidden.
    – MarianD
    Commented May 27, 2022 at 19:27

1 Answer 1


I had a very similar problem where arrows weren't displayed fully. I noticed that the plane I drew them was blurred. By setting the blur back to zero, the arrows where drawn correctly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.