1

enter image description hereI am facing a problem. I want to apply 'vertical-align bottom' between the word 'voice and the circle. The extra space beneath the word 'voice' dsnt let that happen. I want to get rid of the extra space (red marked) from this word. How can I do that?

Thank you

enter image description here

2

1 Answer 1

1

I would recommend to create outlines (select the text and then go to Type > Create Outlines) from the text. Once you create outlines, it becomes like normal vectors, just like your circle, then you can align it properly with circle.

As you can see, after creating outlines, that white space disappeared.

enter image description here

If you don't want to expand, you can manually drag it down if you aren't worried about perfection.

11
  • Thank you, Tried both. I actually was thinking if there is any other way in the character panel setting. Mar 15, 2021 at 19:24
  • I wanna know why the font has this extra space beneath them. what is the purpose. Anyway thanks. Mar 15, 2021 at 19:25
  • 1
    @SuraiyaAbedin I don't know any other option. This is what I do most of the time.
    – Vikas
    Mar 15, 2021 at 19:29
  • @SuraiyaAbedin I think it has something to do with character/line spacing. Not very sure. Will update if I find it out.
    – Vikas
    Mar 15, 2021 at 19:29
  • 1
    @SuraiyaAbedin the extra space is there because that's how the author created it. It's often to compensate for descenders or accents within the range of glyphs.
    – Scott
    Mar 15, 2021 at 19:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.